BYT France - SNA checks expiring

Incident Report for IDlayr Status Page

Resolved

29 August 2026 19:10 UTC update: SNA over BYT France is back to normal. Awaiting RCA and full configuration from the carrier.
Posted Aug 29, 2026 - 19:10 UTC

Update

29 August 2026 15:10 UTC: we are noticing increased instability in SNA checks on BYT France.
Posted Aug 29, 2026 - 15:10 UTC

Monitoring

Starting from 29 August 2026 14:45 UTC SNA checks are working again. We escalated the problem to the carrier.
Posted Aug 29, 2026 - 14:45 UTC

Identified

Starting from 29 August 2026 14:30 UTC all SNA checks for BYT France are failing during the SNA flow and expire when they reach their TTL.
Posted Aug 29, 2026 - 14:30 UTC
This incident affected: External Connectivity (MNOs).