Partial outage on SFR France for PhoneChecks

Incident Report for IDlayr Status Page

Resolved

This incident has been resolved as of 15:36 UTC.
Posted Apr 14, 2026 - 15:51 UTC

Update

We continue to work with the SFR team to determine the root cause of the service degradation. For the time being, we continue to observe a significant degradation of service. All other MNOs in France remain operational.
Posted Apr 14, 2026 - 15:31 UTC

Investigating

We are currently investigating this issue.
Posted Apr 14, 2026 - 14:29 UTC
This incident affected: External Connectivity (MNOs).