Orange France APIs are having issues

Incident Report for IDlayr Status Page

Resolved

The incident has been resolved as of 28 July 2025 08:00 UTC.
Posted Jul 29, 2025 - 14:18 UTC

Update

We are continuing to monitor but have seen no improvement from carrier yet.
Posted Jul 26, 2025 - 18:04 UTC

Update

We are continuing to monitor but have seen no improvement from carrier yet.
Posted Jul 26, 2025 - 04:28 UTC

Monitoring

We continue monitoring the situation. Representative from the carrier indicates they are working it urgently but do not have an ETA. Mitigations have been made for affected customers to improve user experience in light of the issues.
Posted Jul 25, 2025 - 22:17 UTC

Investigating

Issues began 02:35 on 25 July 2025 (UTC). PhoneCheck transactions for devices on Orange France network are not completing and will expire after 2 minutes. The carrier is urgently working the issue. No other carriers are affected.
Posted Jul 25, 2025 - 18:50 UTC
This incident affected: External Connectivity (MNOs).