Orange France service degradation

Incident Report for IDlayr Status Page

Resolved

PhoneCheck services have been fully restored. We will keep monitoring service health in case of regression.
Posted Jul 15, 2026 - 08:29 UTC

Investigating

We're experiencing significant degradation on PhoneCheck services from Orange France and are investigating the root cause with Orange’s team.
Posted Jul 14, 2026 - 23:05 UTC
This incident affected: EU (PhoneCheck API).